Click or drag to resize

Point3dList Properties

The Point3dList type exposes the following members.

Properties
  NameDescription
Public propertyBoundingBox
Even though this is a property, it is not a "fast" calculation. Every point is evaluated in order to get the bounding box of the list.
Public propertyX
Returns an indexer with all X coordinates in this list.
Public propertyY
Returns an indexer with all Y coordinates in this list.
Public propertyZ
Returns an indexer with all Z coordinates in this list.
Top
See Also