ComponentFunctionInfoDelegateTree Property |
Returns a delegate that can be directly invoked using a list of arguments.
This considers trees and simplifies single-output components.
Namespace:
Rhino.NodeInCode
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public Delegate DelegateTree { get; }
Public ReadOnly Property DelegateTree As Delegate
Get
Property Value
Type:
DelegateSee Also