Click or drag to resize

TransformItem Property

Gets or sets the matrix value at the given row and column indices.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public double this[
	int row,
	int column
] { get; set; }

Parameters

row
Type: SystemInt32
Index of row to access, must be 0, 1, 2 or 3.
column
Type: SystemInt32
Index of column to access, must be 0, 1, 2 or 3.

Property Value

Type: Double
The new value at [row, column]

Return Value

Type: Double
The value at [row, column]
See Also