Click or drag to resize

TransformIsZero Property

True if matrix is Zero4x4, ZeroTransformation, or some other type of zero. The value xform[3][3] can be anything.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.1
Syntax
public bool IsZero { get; }

Property Value

Type: Boolean
See Also