Click or drag to resize

LineUnitTangent Property

Gets the tangent of the line segment. Note that tangent vectors are always unit vectors.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Vector3d UnitTangent { get; }

Property Value

Type: Vector3d
Sets only the direction of the line, the length is maintained.
See Also