Gets or sets the length of this line segment.
Note that a negative length will invert the line segment without
making the actual length negative. The line From point will remain fixed
when a new Length is set.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public double Length { get; set; }
Public Property Length As Double
Get
Set
Property Value
Type:
DoubleSee Also