Click or drag to resize

BrepTrimListItem Property

Gets the BrepTrim at the given index. The index must be valid or an IndexOutOfRangeException will be thrown.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public BrepTrim this[
	int index
] { get; }

Parameters

index
Type: SystemInt32
Index of BrepTrim to access.

Return Value

Type: BrepTrim
The BrepTrim at [index].
Exceptions
ExceptionCondition
IndexOutOfRangeExceptionThrown when the index is invalid.
See Also