Click or drag to resize

BrepCurveListItem Property

Gets the Curve at the given index. The index must be valid or an IndexOutOfRangeException will be thrown.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public Curve this[
	int index
] { get; }

Parameters

index
Type: SystemInt32
Index of Curve to access.

Return Value

Type: Curve
The Curve at [index].
Exceptions
ExceptionCondition
IndexOutOfRangeExceptionThrown when the index is invalid.
See Also