BoundingBoxDiagonal Property |
Gets the diagonal vector of this BoundingBox.
The diagonal connects the Min and Max points.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Vector3d Diagonal { get; }
Public ReadOnly Property Diagonal As Vector3d
Get
Property Value
Type:
Vector3dSee Also