DisplayPipelineShadingRequired Property |
Gets or sets the "ShadingRequired" flag. This flag gets set inside the pipeline when a request is
made to draw a shaded mesh but the current render engine doesn't support shaded
mesh drawing...at this point the redraw mechanism will make sure everything will
work the next time around.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool ShadingRequired { get; set; }
Public Property ShadingRequired As Boolean
Get
Set
Property Value
Type:
BooleanSee Also