Click or drag to resize

ExpandableContentUI Methods

The ExpandableContentUI type exposes the following members.

Methods
  NameDescription
Public methodAddSection(ICollapsibleSection)
Add a section to the UI. Called \e before Create(). A generic controller is attached.
Public methodAddSection(ICollapsibleSection, IRdkViewModel)
Add a section to the UI with a custom controller. Called \e before Create().
Top
See Also