Click or drag to resize

ExpandableContentUIAddSection Method (ICollapsibleSection, IRdkViewModel)

Add a section to the UI with a custom controller. Called \e before Create().

Namespace:  Rhino.UI.Controls
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.11
Syntax
public virtual void AddSection(
	ICollapsibleSection pSection,
	IRdkViewModel vm
)

Parameters

pSection
Type: Rhino.UI.ControlsICollapsibleSection

[Missing <param name="pSection"/> documentation for "M:Rhino.UI.Controls.ExpandableContentUI.AddSection(Rhino.UI.Controls.ICollapsibleSection,Rhino.UI.Controls.IRdkViewModel)"]

vm
Type: Rhino.UI.ControlsIRdkViewModel

[Missing <param name="vm"/> documentation for "M:Rhino.UI.Controls.ExpandableContentUI.AddSection(Rhino.UI.Controls.ICollapsibleSection,Rhino.UI.Controls.IRdkViewModel)"]

See Also