Click or drag to resize

ICollapsibleSection Interface

[Missing <summary> documentation for "T:Rhino.UI.Controls.ICollapsibleSection"]

Namespace:  Rhino.UI.Controls
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public interface ICollapsibleSection : IWindow, 
	IHasCppImplementation, IDisposable

The ICollapsibleSection type exposes the following members.

Properties
  NameDescription
Public propertyBackgroundColor
Public propertyCollapsible
Public propertyCommandOptionName
Public propertyHeight
Public propertyHidden
Public propertyId
Public propertyInitiallyExpanded
Public propertyPlugInId
Public propertySettingsTag
Public propertyViewModel
Public propertyViewModelId
Top
Methods
  NameDescription
Public methodRunScript
Top
See Also