Click or drag to resize

IWindowMove Method

[Missing <summary> documentation for "M:Rhino.UI.Controls.IWindow.Move(System.Drawing.Rectangle,System.Boolean,System.Boolean)"]

Namespace:  Rhino.UI.Controls
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
void Move(
	Rectangle pos,
	bool bRepaint,
	bool bRepaintBorder
)

Parameters

pos
Type: System.DrawingRectangle

[Missing <param name="pos"/> documentation for "M:Rhino.UI.Controls.IWindow.Move(System.Drawing.Rectangle,System.Boolean,System.Boolean)"]

bRepaint
Type: SystemBoolean

[Missing <param name="bRepaint"/> documentation for "M:Rhino.UI.Controls.IWindow.Move(System.Drawing.Rectangle,System.Boolean,System.Boolean)"]

bRepaintBorder
Type: SystemBoolean

[Missing <param name="bRepaintBorder"/> documentation for "M:Rhino.UI.Controls.IWindow.Move(System.Drawing.Rectangle,System.Boolean,System.Boolean)"]

See Also