Click or drag to resize

ViewCaptureWriter Methods

The ViewCaptureWriter type exposes the following members.

Methods
  NameDescription
Public methodDraw
Protected methodDrawBitmap
Protected methodDrawCircle
Protected methodDrawGradientHatch
Protected methodDrawPath
Protected methodDrawRectangle
Protected methodDrawScreenText
Protected methodFillPolygon
Protected methodFlush
Protected methodPopClipPath
Protected methodPushClipPath(ViewCaptureWriterPathPoint)
Protected methodPushClipPath(RectangleF)
Protected methodSetClipPath
Protected methodSupportsArc
Top
See Also