Click or drag to resize

ViewCaptureWriterDrawCircle Method

[Missing <summary> documentation for "M:Rhino.Runtime.ViewCaptureWriter.DrawCircle(System.Drawing.PointF,System.Single,System.Drawing.Color,Rhino.Runtime.ViewCaptureWriter.Pen)"]

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
protected abstract void DrawCircle(
	PointF center,
	float diameter,
	Color fillColor,
	ViewCaptureWriterPen stroke
)

Parameters

center
Type: System.DrawingPointF

[Missing <param name="center"/> documentation for "M:Rhino.Runtime.ViewCaptureWriter.DrawCircle(System.Drawing.PointF,System.Single,System.Drawing.Color,Rhino.Runtime.ViewCaptureWriter.Pen)"]

diameter
Type: SystemSingle

[Missing <param name="diameter"/> documentation for "M:Rhino.Runtime.ViewCaptureWriter.DrawCircle(System.Drawing.PointF,System.Single,System.Drawing.Color,Rhino.Runtime.ViewCaptureWriter.Pen)"]

fillColor
Type: System.DrawingColor

[Missing <param name="fillColor"/> documentation for "M:Rhino.Runtime.ViewCaptureWriter.DrawCircle(System.Drawing.PointF,System.Single,System.Drawing.Color,Rhino.Runtime.ViewCaptureWriter.Pen)"]

stroke
Type: Rhino.RuntimeViewCaptureWriterPen

[Missing <param name="stroke"/> documentation for "M:Rhino.Runtime.ViewCaptureWriter.DrawCircle(System.Drawing.PointF,System.Single,System.Drawing.Color,Rhino.Runtime.ViewCaptureWriter.Pen)"]

See Also