Click or drag to resize

ClassArrayString Methods

The ClassArrayString type exposes the following members.

Methods
  NameDescription
Public methodAdd
Adds a string to the list.
Public methodConstPointer
Gets the constant (immutable) pointer of this array.
Public methodDispose
Actively reclaims unmanaged resources that this instance uses.
Protected methodDispose(Boolean)
Protected methodFinalize
Passively reclaims unmanaged resources when the class user did not explicitly call Dispose().
(Overrides ObjectFinalize.)
Public methodNonConstPointer
Gets the non-constant pointer (for modification) of this array.
Public methodToArray
Copies the unmanaged array to a managed counterpart.
Top
See Also