Click or drag to resize

RenderMeshes Methods

The RenderMeshes type exposes the following members.

Methods
  NameDescription
Public methodAddInstance
Adds a new instance to the render primitives collection.
Public methodDispose
Dispose this collection
Protected methodDispose(Boolean)
Dispose
Protected methodFinalize
Finalizer for this collection
(Overrides ObjectFinalize.)
Public methodGetEnumerator
Return an object to iterator over the instances in the collection
Public methodGetHashCode
Overrides default hash code function - just returns Hash
(Overrides ObjectGetHashCode.)
Top
See Also