Click or drag to resize

CommandLineOption Methods

The CommandLineOption type exposes the following members.

Methods
  NameDescription
Public methodStatic memberIsValidOptionName
Test a string to see if it can be used as an option name in any of the RhinoGet::AddCommandOption...() functions.
Public methodStatic memberIsValidOptionValueName
Test a string to see if it can be used as an option value in RhinoGet::AddCommandOption, RhinoGet::AddCommandOptionToggle, or RhinoGet::AddCommandOptionList.
Public methodListOptions
If this OptionType is a list, then the option should contain a list of values that the user can pick from.
Public methodToggleValues
Top
See Also