CommandLineOptionIsValidOptionName Method |
Test a string to see if it can be used as an option name in any of the RhinoGet::AddCommandOption...() functions.
Namespace:
Rhino.Input.Custom
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool IsValidOptionName(
string optionName
)
Public Shared Function IsValidOptionName (
optionName As String
) As Boolean
Parameters
- optionName
- Type: SystemString
The string to be tested.
Return Value
Type:
Booleantrue if string can be used as an option name.
See Also