Click or drag to resize

CommandLineOptionToggleValues Method

[Missing <summary> documentation for "M:Rhino.Input.Custom.CommandLineOption.ToggleValues(System.Boolean,System.String@,System.String@)"]

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public void ToggleValues(
	bool english,
	out string offValue,
	out string onValue
)

Parameters

english
Type: SystemBoolean

[Missing <param name="english"/> documentation for "M:Rhino.Input.Custom.CommandLineOption.ToggleValues(System.Boolean,System.String@,System.String@)"]

offValue
Type: SystemString

[Missing <param name="offValue"/> documentation for "M:Rhino.Input.Custom.CommandLineOption.ToggleValues(System.Boolean,System.String@,System.String@)"]

onValue
Type: SystemString

[Missing <param name="onValue"/> documentation for "M:Rhino.Input.Custom.CommandLineOption.ToggleValues(System.Boolean,System.String@,System.String@)"]

See Also