Click or drag to resize

SurfaceCurvature Methods

The SurfaceCurvature type exposes the following members.

Methods
  NameDescription
Public methodCode exampleDirection
Gets the principal curvature direction vector.
Public methodCode exampleKappa
Gets the principal curvature values. Kappa(0) - Principal curvature with maximum absolute value Kappa(1) - Principal curvature with minimum absolute value
Public methodOsculatingCircle
Computes the osculating circle along the given direction.
Top
See Also