Click or drag to resize

SurfaceCurvatureOsculatingCircle Method

Computes the osculating circle along the given direction.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Circle OsculatingCircle(
	int direction
)

Parameters

direction
Type: SystemInt32
Direction index, valid values are 0 and 1.

Return Value

Type: Circle
The osculating circle in the given direction or Circle.Unset on failure.
See Also