SubDEdge Methods |
The SubDEdge type exposes the following members.
Name | Description | |
---|---|---|
![]() | ComponentIndex |
Gets the component index of this edge.
|
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) |
![]() | FaceAt |
Retrieve a SubDFace from this edge.
|
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object.) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object.) |
![]() | ToNurbsCurve |
Get a cubic, uniform, non-rational, NURBS curve that is on the
edge's limit curve.
|
![]() | ToString | Returns a string that represents the current object. (Inherited from Object.) |