Click or drag to resize

SpaceMorph Methods

The SpaceMorph type exposes the following members.

Methods
  NameDescription
Public methodStatic memberIsMorphable
true if the geometry can be morphed by calling SpaceMorph.Morph(geometry)
Public methodMorph(GeometryBase)
Apply the space morph to geometry.
Public methodMorph(Plane)
Apply the space morph to a plane.
Public methodMorphPoint
Morphs an Euclidean point.

This method is abstract.

Top
See Also