SpaceMorphMorph Method (Plane) |
Apply the space morph to a plane.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public bool Morph(
ref Plane plane
)
Public Function Morph (
ByRef plane As Plane
) As Boolean
Parameters
- plane
- Type: Rhino.GeometryPlane
Plane to morph.
Return Value
Type:
Booleantrue on success, false on failure.
See Also