Click or drag to resize

MeshExtruder Methods

The MeshExtruder type exposes the following members.

Methods
  NameDescription
Public methodDispose
Dispose of this object and any unmanaged memory associated with it.
Public methodExtrudedMesh(Mesh)
Creates new extruded mesh. Returns true if any edges or faces were extruded.
Public methodExtrudedMesh(Mesh, ListComponentIndex)
Creates new extruded mesh. Returns true if any edges or faces were extruded.
Protected methodFinalize
Destructor
(Overrides ObjectFinalize.)
Public methodGetWallFaces
Return list of faces that were added to connect transformed edges/faces to non-transformed edges/faces.
Top
See Also