SubDEdgeList Methods |
The SubDEdgeList type exposes the following members.
Name | Description | |
---|---|---|
Add |
Add a new edge to the list.
| |
Find(Int32) |
Find an edge in this SubD with a given id
| |
Find(UInt32) |
Find an edge in this SubD with a given id
| |
GetEnumerator |
Implementation of IEnumerable
| |
SetEdgeTags(IEnumerableSubDEdge, SubDEdgeTag) |
Set edge tags for a list of edges. Useful for adding creases to SubDs
| |
SetEdgeTags(IEnumerableInt32, SubDEdgeTag) |
Set edge tags for a list of edges. Useful for adding creases to SubDs
| |