File3dmViewTable Methods |
The File3dmViewTable type exposes the following members.
Name | Description | |
---|---|---|
![]() | Add |
Adds a
|
![]() | Clear |
Removes all items from the table.
|
![]() | Contains |
Returns an indication of the presence of a view in the table.
|
![]() | CopyTo |
Copies the content of the table to an array.
|
![]() | Delete(Int32) |
Removes an item.
|
![]() | Delete(ViewInfo) |
Deletes an item.
|
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) |
![]() | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.) |
![]() | FindName |
Finds a ViewInfo given its name.
|
![]() | GetEnumerator |
Returns an enumerator that yields all views in the table.
|
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object.) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object.) |
![]() | IndexOf |
Returns the index of the current ViewInfo.
|
![]() | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object.) |