Click or drag to resize

File3dmPlugInDataTable Methods

The File3dmPlugInDataTable type exposes the following members.

Methods
  NameDescription
Public methodClear
Remove all entries from this table.
Public methodDump
Prepares a text dump of table.
Public methodGetEnumerator
Gets the enumerator that visits any File3dmPlugInData in this table.
Public methodTryRead
Attempts to read a Rhino plug-in's custom data from the File3dm file.
Top
See Also