Click or drag to resize

File3dmPlugInData Class

Represents custom plug-in data, in the 3dm file, written by a plug-in.
Inheritance Hierarchy
SystemObject
  Rhino.FileIOFile3dmPlugInData

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class File3dmPlugInData

The File3dmPlugInData type exposes the following members.

Properties
  NameDescription
Public propertyPlugInId
Gets the id of the plug-in that is associated with this custom data.
Top
Methods
  NameDescription
Top
See Also