Click or drag to resize

StringTable Methods

The StringTable type exposes the following members.

Methods
  NameDescription
Public methodDelete(String)
Public methodDelete(String, String)
Removes user data strings from the document.
Public methodGetEntryNames
Return list of all entry names for a given section of user data strings in the document.
Public methodGetKey
Public methodGetSectionNames
Returns a list of all the section names for user data strings in the document.

By default a section name is a key that is prefixed with a string separated by a backslash.

Public methodGetValue(Int32)
Public methodGetValue(String)
Public methodGetValue(String, String)
Gets a user data string from the document.
Public methodSetString(String, String)
Adds or sets a user data string to the document.
Public methodSetString(String, String, String)
Adds or sets a user data string to the document.
Top
See Also