Click or drag to resize

StringTableSetString Method (String, String, String)

Adds or sets a user data string to the document.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public string SetString(
	string section,
	string entry,
	string value
)

Parameters

section
Type: SystemString
The section.
entry
Type: SystemString
The entry name.
value
Type: SystemString
The entry value.

Return Value

Type: String
The previous value if successful and a previous value existed.
See Also