Click or drag to resize

StringTableSetString Method (String, String)

Adds or sets a user data string to the document.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public string SetString(
	string key,
	string value
)

Parameters

key
Type: SystemString
The key.
value
Type: SystemString
The entry value.

Return Value

Type: String
The previous value if successful and a previous value existed.
See Also