Click or drag to resize

StringTableGetEntryNames Method

Return list of all entry names for a given section of user data strings in the document.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public string[] GetEntryNames(
	string section
)

Parameters

section
Type: SystemString
The section from which to retrieve section names.

Return Value

Type: String
An array of section names. This can be empty, but not null.
See Also