DisplayMaterial Methods |
The DisplayMaterial type exposes the following members.
Name | Description | |
---|---|---|
![]() | Dispose | |
![]() | Dispose(Boolean) | |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) |
![]() | Finalize | (Overrides ObjectFinalize.) |
![]() | GetBitmapTexture | |
![]() | GetBumpTexture |
Gets the bump texture for this display material.
|
![]() | GetEnvironmentTexture | |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object.) |
![]() | GetTransparencyTexture | |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object.) |
![]() | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.) |
![]() | SetBitmapTexture(String, Boolean) | |
![]() | SetBitmapTexture(Texture, Boolean) | |
![]() | SetBumpTexture(String, Boolean) | |
![]() | SetBumpTexture(Texture, Boolean) | |
![]() | SetEnvironmentTexture(String, Boolean) | |
![]() | SetEnvironmentTexture(Texture, Boolean) | |
![]() | SetTransparencyTexture(String, Boolean) | |
![]() | SetTransparencyTexture(Texture, Boolean) | |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object.) |