Click or drag to resize

DisplayMaterialGetBumpTexture Method

Gets the bump texture for this display material.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Texture GetBumpTexture(
	bool front
)

Parameters

front
Type: SystemBoolean

[Missing <param name="front"/> documentation for "M:Rhino.Display.DisplayMaterial.GetBumpTexture(System.Boolean)"]

Return Value

Type: Texture
The texture, or null if no bump texture has been added to this material.
See Also