Click or drag to resize

DisplayMaterialSetTransparencyTexture Method (Texture, Boolean)

[Missing <summary> documentation for "M:Rhino.Display.DisplayMaterial.SetTransparencyTexture(Rhino.DocObjects.Texture,System.Boolean)"]

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool SetTransparencyTexture(
	Texture texture,
	bool front
)

Parameters

texture
Type: Rhino.DocObjectsTexture

[Missing <param name="texture"/> documentation for "M:Rhino.Display.DisplayMaterial.SetTransparencyTexture(Rhino.DocObjects.Texture,System.Boolean)"]

front
Type: SystemBoolean

[Missing <param name="front"/> documentation for "M:Rhino.Display.DisplayMaterial.SetTransparencyTexture(Rhino.DocObjects.Texture,System.Boolean)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Display.DisplayMaterial.SetTransparencyTexture(Rhino.DocObjects.Texture,System.Boolean)"]

See Also