Click or drag to resize

ObjectPropertiesPage.ModifyPage Method

Call this method when the page is ready to modify the selected objects list. Rhino will suspend UpdatePageNotfictaion, call the passed action then restore UpdatePageNotfictaion.

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public void ModifyPage(
	Action<ObjectPropertiesPageEventArgs> callbackAction
)

Parameters

callbackAction
Type: System.Action<ObjectPropertiesPageEventArgs>
Called when it is safe to modify objects.
See Also