Click or drag to resize

ObjectPropertiesPageEventArgsIncludesObjectsTypeT Method

Return true if any of the selected objects match the given type

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public bool IncludesObjectsType<T>()
where T : RhinoObject

Type Parameters

T

[Missing <typeparam name="T"/> documentation for "M:Rhino.UI.ObjectPropertiesPageEventArgs.IncludesObjectsType``1"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.UI.ObjectPropertiesPageEventArgs.IncludesObjectsType``1"]

See Also