Click or drag to resize

ObjectPropertiesPageEventArgsGetObjects Method (ObjectType)

Get selected objects that match a given filter

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public RhinoObject[] GetObjects(
	ObjectType filter
)

Parameters

filter
Type: Rhino.DocObjectsObjectType

[Missing <param name="filter"/> documentation for "M:Rhino.UI.ObjectPropertiesPageEventArgs.GetObjects(Rhino.DocObjects.ObjectType)"]

Return Value

Type: RhinoObject

[Missing <returns> documentation for "M:Rhino.UI.ObjectPropertiesPageEventArgs.GetObjects(Rhino.DocObjects.ObjectType)"]

See Also