Click or drag to resize

ObjectPropertiesPageEventArgsGetObjectsT Method

Get selected objects of a given type

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public T[] GetObjects<T>()
where T : RhinoObject

Type Parameters

T

[Missing <typeparam name="T"/> documentation for "M:Rhino.UI.ObjectPropertiesPageEventArgs.GetObjects``1"]

Return Value

Type: T

[Missing <returns> documentation for "M:Rhino.UI.ObjectPropertiesPageEventArgs.GetObjects``1"]

See Also