Click or drag to resize

IStackedDialogPageServiceGetImageHandle Method (Image, Boolean)

Convert image to platform specific unmanaged pointer

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
IntPtr GetImageHandle(
	Image image,
	bool canBeNull
)

Parameters

image
Type: System.DrawingImage

[Missing <param name="image"/> documentation for "M:Rhino.UI.IStackedDialogPageService.GetImageHandle(System.Drawing.Image,System.Boolean)"]

canBeNull
Type: SystemBoolean

[Missing <param name="canBeNull"/> documentation for "M:Rhino.UI.IStackedDialogPageService.GetImageHandle(System.Drawing.Image,System.Boolean)"]

Return Value

Type: IntPtr

[Missing <returns> documentation for "M:Rhino.UI.IStackedDialogPageService.GetImageHandle(System.Drawing.Image,System.Boolean)"]

See Also