Click or drag to resize

IStackedDialogPageServiceGetImageHandle Method (Icon, Boolean)

Convert image to platform specific unmanaged pointer

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.1
Syntax
IntPtr GetImageHandle(
	Icon icon,
	bool canBeNull
)

Parameters

icon
Type: System.DrawingIcon

[Missing <param name="icon"/> documentation for "M:Rhino.UI.IStackedDialogPageService.GetImageHandle(System.Drawing.Icon,System.Boolean)"]

canBeNull
Type: SystemBoolean

[Missing <param name="canBeNull"/> documentation for "M:Rhino.UI.IStackedDialogPageService.GetImageHandle(System.Drawing.Icon,System.Boolean)"]

Return Value

Type: IntPtr

[Missing <returns> documentation for "M:Rhino.UI.IStackedDialogPageService.GetImageHandle(System.Drawing.Icon,System.Boolean)"]

See Also