Click or drag to resize

ViewCaptureWriter Constructor

Initializes a new instance of the ViewCaptureWriter class

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public ViewCaptureWriter(
	double dpi,
	Size pageSize
)

Parameters

dpi
Type: SystemDouble

[Missing <param name="dpi"/> documentation for "M:Rhino.Runtime.ViewCaptureWriter.#ctor(System.Double,System.Drawing.Size)"]

pageSize
Type: System.DrawingSize

[Missing <param name="pageSize"/> documentation for "M:Rhino.Runtime.ViewCaptureWriter.#ctor(System.Double,System.Drawing.Size)"]

See Also