Click or drag to resize

TextFieldsUserText Method (String, String, String)

User text associated with an object, block or layout

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static string UserText(
	string id,
	string key,
	string prompt
)

Parameters

id
Type: SystemString

[Missing <param name="id"/> documentation for "M:Rhino.Runtime.TextFields.UserText(System.String,System.String,System.String)"]

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.Runtime.TextFields.UserText(System.String,System.String,System.String)"]

prompt
Type: SystemString

[Missing <param name="prompt"/> documentation for "M:Rhino.Runtime.TextFields.UserText(System.String,System.String,System.String)"]

Return Value

Type: String

[Missing <returns> documentation for "M:Rhino.Runtime.TextFields.UserText(System.String,System.String,System.String)"]

See Also