Click or drag to resize

TextFieldsLayoutUserText Method (String, String)

Returns user text value from a layout id Key

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static string LayoutUserText(
	string layoutId,
	string key
)

Parameters

layoutId
Type: SystemString

[Missing <param name="layoutId"/> documentation for "M:Rhino.Runtime.TextFields.LayoutUserText(System.String,System.String)"]

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.Runtime.TextFields.LayoutUserText(System.String,System.String)"]

Return Value

Type: String

[Missing <returns> documentation for "M:Rhino.Runtime.TextFields.LayoutUserText(System.String,System.String)"]

See Also