Click or drag to resize

TextFieldsDate Method (String, String)

Current Date in a specific format and language

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static string Date(
	string dateFormat,
	string languageId
)

Parameters

dateFormat
Type: SystemString

[Missing <param name="dateFormat"/> documentation for "M:Rhino.Runtime.TextFields.Date(System.String,System.String)"]

languageId
Type: SystemString

[Missing <param name="languageId"/> documentation for "M:Rhino.Runtime.TextFields.Date(System.String,System.String)"]

Return Value

Type: String

[Missing <returns> documentation for "M:Rhino.Runtime.TextFields.Date(System.String,System.String)"]

See Also