Click or drag to resize

TextFieldsDateModified Method (String, String)

Date the document was last edited in a specific format and language in local time

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static string DateModified(
	string dateFormat,
	string languageId
)

Parameters

dateFormat
Type: SystemString

[Missing <param name="dateFormat"/> documentation for "M:Rhino.Runtime.TextFields.DateModified(System.String,System.String)"]

languageId
Type: SystemString

[Missing <param name="languageId"/> documentation for "M:Rhino.Runtime.TextFields.DateModified(System.String,System.String)"]

Return Value

Type: String

[Missing <returns> documentation for "M:Rhino.Runtime.TextFields.DateModified(System.String,System.String)"]

See Also