Click or drag to resize

TextFieldsCurveLength Method (String, String)

Get length of a curve given a string id in a specified unit system. UnitSystem enumeration as string

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static double CurveLength(
	string id,
	string unitSystem
)

Parameters

id
Type: SystemString

[Missing <param name="id"/> documentation for "M:Rhino.Runtime.TextFields.CurveLength(System.String,System.String)"]

unitSystem
Type: SystemString

[Missing <param name="unitSystem"/> documentation for "M:Rhino.Runtime.TextFields.CurveLength(System.String,System.String)"]

Return Value

Type: Double

[Missing <returns> documentation for "M:Rhino.Runtime.TextFields.CurveLength(System.String,System.String)"]

See Also